PDA

View Full Version : scarefactory spectre zombiette problems



M.St.John
10-03-2011, 12:54 PM
anyone having trouble with these?....mine keep overheating and I have to shut them down......they have sent me new motors and same problem....I've adjusted the weight and same thing.....an engineer told me the motors are too small to do the job.....any ideas before I send them back and fight for a refund......thanks

Joe P
10-03-2011, 01:02 PM
I hope I dont have a problem, havent run mine yet. How much weight you using?

M.St.John
10-03-2011, 01:17 PM
at first I was told 50lbs on the small hover rig and 100 lbs on the giant hover rig.....this was not working.....talked with a tech at scarefactory and he said oh no it's 100 on the small and 160 on the giant hover rig.....well then they moved great except after 30 minutes they shut down from over heating.....they sent me a replecement motor for the giant rig but it still overheats....waiting for a call from their tech that handles these.....I also was told today that Scott, who was great at customer service at scarefactory, no longer works there....

Joe P
10-04-2011, 08:54 AM
Scott was my guy!!!!!!! I was told 75 lbs on the large hover rig but who knows. But after the crap i have had to deal with this year with stuff I wouldnt be shocked if it didnt work.

M.St.John
10-06-2011, 11:11 PM
Scarefactory stepped up and fixed all the problems with the hover rigs....I'm pleasantly surprised and impressed....thay are working beautifully.....thank you David and especially Kermit

HauntedPaws
10-11-2011, 01:09 AM
What was the fix?