PDA

View Full Version : How come my reply feature doesn't have these features??



TheNightMare
07-23-2008, 10:47 PM
http://img151.imageshack.us/img151/598/24hx8.th.png (http://img151.imageshack.us/my.php?image=24hx8.png)

What the hell is this???? My reply feature looks nothing like this. I get no cool features like that. Why? Even if I hit advanced I get nothing. Here are screen shots of my reply feature. How booring, I would like too use the reply feature Smiley gets.

Oh and see where it says manage attachments in the 2nd photo? Yea, thats how I would have to upload a pic onto this site. No paperclip, no cool features. :(

http://i95.photobucket.com/albums/l143/morbid2006/untitled21.jpg

http://i95.photobucket.com/albums/l143/morbid2006/untitled20.jpg

TheNightMare
07-23-2008, 11:26 PM
I get the same setup as Smiley. I'm using Windows XP and Internet Explorer 6.0. Do you think that could be why? I don't know.

I have Windows XP and use IE 7.0, I don't think thats the problem.

FearSeeker
07-24-2008, 12:59 AM
When I click on the "Reply with Quote" button, it automatically gives me the fancy screen with the paperclip. If I just click on "Reply," then I do have to click on the "Go Advanced" button underneath the Quick Reply message screen in order to get the fancy paperclip screen.

I have one more suggestion for you. While your Reply screen is showing, try typing Alt + x at the same time. That may bring up the fancy screen. It's the shortcut for bringing up the fancy screen on my computer. And I also have XP and IE 6. Hope it works!

badlander2000
07-24-2008, 01:36 AM
I believe it is an option in the control panel. I turned the new interface off because I didn't feel I needed everything but I know it can be turned back on.

FearSeeker
07-24-2008, 03:42 AM
I think I found it.

While logged in, on the left side of the yellow menu bar at the top of the page just underneath the title Hauntworld Fright Forum, click on User CP.

Then in the left column, under Settings and Options, click on Edit Options.

Then scroll down to the bottom of the page. In the last box Miscellaneous Options (Message Editor Interface), in the Drop-down Box, select Standard Editor -Extra formatting controls. Then click on Save Changes.

I think that will give you the fancy editing screen that Smiley and I have.

I hope it works!

SSP
07-24-2008, 09:47 AM
Oh hey! You're right! I always assumed it was my browser, and just had to type out whatever code was needed to get things done. BUT THAT WORKED!

THANK YOU

MMManiac
07-24-2008, 09:59 AM
Awesome I never knew this option exsisted....
Good deal:-D

sts
07-24-2008, 02:12 PM
Thanks for the tip very helpful!!!

FearSeeker
07-24-2008, 02:40 PM
I believe it is an option in the control panel. I turned the new interface off because I didn't feel I needed everything but I know it can be turned back on.

I'm glad I could help, but it was actually Badlander's tip that helped me find it. (see quote above) Thanks, Badlander!

TheNightMare
07-24-2008, 10:16 PM
Thanks everyone, it worked. Now I don't really have to use html code anymore. YEA!!! :cool: