HauntWorld Home - Forums Home - Live Chat - Find Haunted Houses - Hauntworld Magazine - Haunted House Supplies - America's Best Haunts - Find Vendors
Haunted House News - Haunted Tradeshows - Join Hauntworld Facebook - Hauntworld Twitter - Advertise - Contact Us

Thread: scarefactory spectre zombiette problems

Results 1 to 6 of 6
  1. Default scarefactory spectre zombiette problems 
    #1
    Join Date
    Aug 2007
    Location
    Maumee(Toledo),Ohio
    Posts
    5
    anyone having trouble with these?....mine keep overheating and I have to shut them down......they have sent me new motors and same problem....I've adjusted the weight and same thing.....an engineer told me the motors are too small to do the job.....any ideas before I send them back and fight for a refund......thanks
     

  2. Default oh crap 
    #2
    Join Date
    Jun 2011
    Location
    Auburndale, FL
    Posts
    126
    I hope I dont have a problem, havent run mine yet. How much weight you using?
     

  3. Default weight 
    #3
    Join Date
    Aug 2007
    Location
    Maumee(Toledo),Ohio
    Posts
    5
    at first I was told 50lbs on the small hover rig and 100 lbs on the giant hover rig.....this was not working.....talked with a tech at scarefactory and he said oh no it's 100 on the small and 160 on the giant hover rig.....well then they moved great except after 30 minutes they shut down from over heating.....they sent me a replecement motor for the giant rig but it still overheats....waiting for a call from their tech that handles these.....I also was told today that Scott, who was great at customer service at scarefactory, no longer works there....
     

  4. Default well damn! 
    #4
    Join Date
    Jun 2011
    Location
    Auburndale, FL
    Posts
    126
    Scott was my guy!!!!!!! I was told 75 lbs on the large hover rig but who knows. But after the crap i have had to deal with this year with stuff I wouldnt be shocked if it didnt work.
     

  5. Default Scarefactory came through 
    #5
    Join Date
    Aug 2007
    Location
    Maumee(Toledo),Ohio
    Posts
    5
    Scarefactory stepped up and fixed all the problems with the hover rigs....I'm pleasantly surprised and impressed....thay are working beautifully.....thank you David and especially Kermit
     

  6. Default  
    #6
    Join Date
    Jul 2010
    Location
    Hartford CT
    Posts
    771
    What was the fix?
     

Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •