HauntWorld Home - Forums Home - Live Chat - Find Haunted Houses - Hauntworld Magazine - Haunted House Supplies - America's Best Haunts - Find Vendors
Haunted House News - Haunted Tradeshows - Join Hauntworld Facebook - Hauntworld Twitter - Advertise - Contact Us

Thread: Wall panel stud problem...

Results 1 to 8 of 8

Threaded View

  1. Default Wall panel stud problem... 
    #1
    Join Date
    Nov 2011
    Posts
    540
    Ok, So I was going to build some wall panels with 3 verts @ 96". I went to Lowe's the other day and chose the 8' 2x4's.

    However, there's a problem, they must have had them tagged wrong because when I got outside just a bit ago, they're precut studs!

    IS there anything I can do with these or do I need to try and get them swapped out? The boards are 3/8" shorter than I need to make a full wall, should I go ahead and try to build with them and see how it goes or what?

    Please help, I'm at a standstill and if I need to go to Lowe's, I need to do it asap.

    Thanks,

    Ohh, and yes, I was sure I read the tag, unless they moved them, or someone put the wrong tag on by accident or something. I know I could've measured them, but as many times as I've gone with the boss or my dad, we've never measured, just gone by the tags.

    Dewayne

    *Edit* FINALLY got a hold of someone at Lowe's. They said we can swap them out no problem. Does anyone see a need for this or should I just let the osb overhang at the top? I plan on running 2x4's along the top to help hold them together anyways, sooo. yeah.

    Thanks,
    Last edited by Frightener; 07-29-2012 at 10:58 AM.
     

Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •