HauntWorld Home - Forums Home - Live Chat - Find Haunted Houses - Hauntworld Magazine - Haunted House Supplies - America's Best Haunts - Find Vendors
Haunted House News - Haunted Tradeshows - Join Hauntworld Facebook - Hauntworld Twitter - Advertise - Contact Us

Thread: Kings Island Presents: Halloween Haunt!

Results 1 to 7 of 7
  1. Default Kings Island Presents: Halloween Haunt! 
    #1
    Join Date
    Aug 2003
    Location
    Lexington, Ky.
    Posts
    2,960
    Here are a few videos from Kings Island (Ohio) during their 'Halloween Haunt' event this past October!








    ^ This was ALOT of peoples favorite part of Halloween Haunt, the Wall of Monsters! What is was, was when guest arrive and ready to enter the park the gates are closed. Then, at 7 or 8 sharp the gates rise only to unveil a literal, WALL OF MONSTERS, waiting for them. They are then forced like sheep through the turnstyles and into the park were only MORE monsters are waiting!

    -Tyler
    Last edited by Nightgore; 02-07-2008 at 10:19 PM.
     

  2. Default  
    #2
    Join Date
    Aug 2003
    Location
    Lexington, Ky.
    Posts
    2,960
    Wow, OK, I obviously don't know how to put videos into post.. so can someone please tell/show me how? Thank you. -Tyler
     

  3. Default  
    #3
    Join Date
    Aug 2003
    Location
    St. Louis, MO
    Posts
    9,043
     

  4. Default  
    #4
    Join Date
    Aug 2003
    Location
    St. Louis, MO
    Posts
    9,043
    Okay here is what you do...

    See this link

    http://youtube.com/watch?v=xysXDb44gbk

    That is a link to a song I like on YouTube. If I wanted to embed that onto this forum I first click the YOUTUBE button listed in the tools above this post...its the past one. For some reason when I look at this site in Expolore the button looks like a box with a red dot in it if I look in Mozilla I see the button and it says "YOUTUBE'.



    Anyway when you click the button the text as you see above shows up.

    copy everything out of the url that is after the '=' and before anything that shows an &

    anyway for that above url its this ... xysXDb44gbk

    You stick that in the middle of this

    and thats it... its really easy actually.

    see if you can figure it out.
     

  5. Default  
    #5
    Join Date
    Aug 2003
    Location
    Lexington, Ky.
    Posts
    2,960
    I GOT IT!!

    BIG TIP: Make sure your settings for creating/editing threads IS IN "WYSIWYG" mode and NOT "Basic" mode! HAHAHA!!!! Thanks for the help! -Tyler
    Last edited by Nightgore; 02-07-2008 at 10:20 PM.
     

  6. Default  
    #6
    Join Date
    Nov 2007
    Location
    Jacksonville, FL
    Posts
    192
    Hey tyler, do you know what band does the music in the 3rd video. Just wondering.
    Thanks
     

  7. Default  
    #7
    Join Date
    Aug 2003
    Location
    Lexington, Ky.
    Posts
    2,960
    The Automatic Automatic - "Monster" -Tyler
     

Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •